 Sibelius manual 2018 Foreløpig


Av Knut Halmrast

Før du begynner, se tutorial-videoene:
https://www.avid.com/sibelius/learn-and-support#Tutorials 

HOVEDVINDU
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Ribbon: Er det øverste feltet over notearket. Her finner du menyer for det aller meste, bare velg emne øverst (File, Home, osv). 
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Show / hide Ribbon-feltet: Øverst i høyre hjørne – Rød trekant  
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Zoom:
Å zoome kan gjøres på flere måter.

Zoom-verktøy nederst i høyre hjørne. (Cmnd + /-).  
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Få samme størrelse på vinduet under avspilling som ved stopp: Du kan justere innzooming både når du spiller av og stopper.

Se en hel siden (Fit page): Cmd + 0

Se vanlig innzoomet versjon: Cmd + 1

Panorama: (Shift – P) Musikken befinner seg ikke i noteark-format, men som et lineært bilde. 

Nederst høyre hjørne, til venstre for Zoom-en:

Eller i View-menyen på venstre side: 
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Søkefelt:
Øverst i høyre hjørne finner du: Find in ribbon, dvs. et søkefelt 

Scroll
På enkelte av de småvinduene kan man scrolle for å få frem flere tegn. Se gult felt på høyre side.
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OPPSTART
Nytt prosjekt
Ny sang: 
File > New, eller ”Ctrl/Cmd – N” 
Så bestemmer man oppsettet for låta: 

Besetning (Change instruments) 

taktart, fortegn/toneart, nøkler, tittel, skrift-utseende (house style), Stående eller liggende ark, tempo-text, opptakt, metronom/tempo-mark. 

Rull nedover på siden.
Besetning: Gjøre om på instrumentrekkefølgen: Markér instr. Add to score, Flytt det opp/ned. 
For å komme til instrumentoppsett- siden 
ved en senere anledning, trykk: I.
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Om du ønsker å forandre på dette senere, finnes disse innstillingene under Home-menyen.
Move around the score

For å manøvrere rundt i notebildet:
Klikk på et blankt sted på notearket: En hånd kommer frem, og du kan dra bildet. 

Navigator-vindu er et lite oversiktsvindu: View > Panels. 
Flytter også rundt på bildet. 
Cmd + alt + N
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FØR INNSPILLING
Før man begynner å spille inn, kan det være lurt å hente opp Transportvinduet og Keypad´en, samt få det tilkoblede tangenbordet (om du har et) til å virke. 
Hente opp Transportvindu: 
View > Panels. Velg Transport

(alt+Cmd+Y)
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Å få MIDI-keyboardet til å fungere, Input device: 
Note input > Input Devices.
Eller: Preferences (Cmd ,): Input devices 

Velg ønsket keyboard i listen. 
Om ikke keyboardet finnes i listen: Trykk i feltet Find new Input device. 
I svart rute til høyre kan du sjekke om Sibelius mottar signal fra  keyboardet.
Enkelte keyboards trenger egen driver.
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Hente frem Keypad´en:

View > pannels (alt- cmd- K) 
Keypad´en er lik den lille tall-delen på høyre side av et fullsize tastatur.
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Om du ikke får lyd: Det kan hende at Sibelius ikke er satt opp til å spille av  riktig lydoppsett. For å få til det: 
Play> Configuration > General MIDI (basic)
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Lyd av/på ved innspilling/redigering: Om man ønsker å skru av/på lyden på det man spiller inn/ redigerer: 

Cmd, > Note input-side > Editing > Play notes as you edit. 
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SPILLE INN

Å spille inn noter/toner i Sibelius, kan gjøres på flere måter: Klikke inn med pila, taste inn med tastaturet samt spille inn fra tangenter, både live-mode og stegvis (steptime). 

Click-track: Til høyre på Transportpanelet er det en metronom. Volumet på clicket kan reguleres på mixeren (se under).  
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Onscreen-keyboard: 

Tangentrekke nederst i bildet 

View > Panels > Keyboard 
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1 Spille inn ”live” med tangenter: 

Flexi time input.

Innspilling: Marker et start-punkt. Trykk record. Du får med en opptakt. Spill det som skal spilles på tangentene. Trykk spacebar for å stoppe. For å starte opptakt kan du også trykke: Note Input > Record (flexitime options) Shift-Cmd-F

Upresist spill: Har du spilt rytmisk upresist, kan du rette opp i dette: Marker ønsket parti, Note Input > Renotate performance > Velg ønsket noteverdi. 
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2 Flexitime-inspilling 
Note input > Record.

Tempoet i låta regulerer seg litt etter ditt tempo i det du spiller inn. 
Ved å trykke på den bittelille pila i hjørnet (Cmd+O), får du tilgang til å sette ulike parametere, bl.a. minste noteverdi som kan spilles inn, minste graden av rubato i innspillingen, om opptaket skal re-place eksiterende noter (overdub), eller komme i tillegg, osv.. 
[image: image23.png]Notelnput  Notations ~ Text ~ Play  Layout  Appe

tes £ Re-input Pitches Input pitches: ﬂ
- HRepent Sounding
|Soundra <) s
S5 Transpose B

Note Input Flexi-time &





3 Skrive inn noter med pila:

Mouse input 

Trykk: N, og pila blir blå, og klar til å skrive inn (Trykk en gang til, og den blir svart igjen)
På keypad´en velger du noteverdi og evt. fortegn eller punktering. 
Bruk den blå pila til å klikke inn noter i notebildet der du vil ha dem. 

Legg helst inn flere toner på samme notelinje med en gang. Skal du legge inn flere noter på en notelinje du har skrevet på tidligere, vil du antagelig overskrive det som allerede står der. Mer om dette under 
Skrive Trioler: Marker den første noten, hold nede Cmd og tast 3. 
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4 Med virituelt piano-keyboard: 

Steptime entry. (View-Panels-Keyboard) (Alt-Cmd-B) Dvs. Velg noteverdi (8-del, etc.) med Keypad´en. Marker ønsket sted du vil ha noten, og trykk inn noten med tangenter. 

[image: image25.png]Review View
| &

Panels = Window

I - Keypad Keyboard Transport

Navigator Fretboard Video




5 Alfabetic input med bokstavtastatur: Marker ønsket sted du vil ha noten, trykk N, velg notelengde med keypad, og skriv inn bokstavnavnet med tastaturet. 
Skriv b på tastaturet, og Sibelius antar at dette er tonen B (H). 

Pauser: 0 

For å legge til flere toner over hverandre i en blokk: marker en note, trykk et tall 
på linjen over tastaturetbokstavene på 
tastaturet, og intervallet blir lagt til. 

Skriv noter under hverandre: Trykk Shift + tall.

Oktavflytting: Cmd/Ctrl – Pil

6 Step time input m. MIDI-tangenter:  

Som med virituelt keyboard, 

men med tangentbord isteden.
Her kan du spille hele akkorder samtidig.
Keypad: 
Hent opp ulike tegn på keypad´en ved å klikke på de 6 symbolene på øverste linje. 

1: Note/pauser, artikulasjon m.m.
2: Korte notelengder. 

3: Notehalser og tremolo-noter. 

4: Artikulasjoner og fermater. 

5: Jazz-artikulasjon. 

6: Kvarttoner og dobbelt fortegn. 
Bindebue/punktering: 

Bindebue får du på Enter-knappen nederst til høyre 

Prikken ved siden av er punktering, 
Den øverste prikken er staccato.
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Klikke inn flere noter: Om du ønsker å klikke inn flere noter på en linje hvor det allerede er noter fra før: 

Markér eksisterende note, trykk N, klikk inn ny note. 

Eller: Markér en note, trykk et tall og du legger inn ny note ut fra tallets intervall. 

Spille inn flere stemmer: 
Etter å ha spilt inn første stemmen (dvs. en blå), Trykk på tallet 2, nederst på keypad´en, og pila blir grønn (lt-1, 2, 3 eller 4). Nå kan du legge inn en annen stemme uten at den overskriver den første. 

Sette inn pauser:
Velg ønsket lengde ved å trykke på noteverdi. Trykk pausetegn nede til venstre på keypad                    
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MARKERE 

Markere områder: 

Markér en takt: Klikk et tomt sted i en takt.  
Markér en linje på en side: Dobbeltklikk
Markér en linje gjennom hele låta: Trippelklikk

Marker en takt i alle instrumentene: Cmd-Klikk. 
Markere alle taktene på linja: 
Cmd-dobbeltklikk 

Marker alle takter i låta: 
Cmd – trippelklikk
Markere et område mellom to noter: 
Klikk på den første nota. Hold nede Shift og klikk på den siste nota. Eller:
Hold nede Cmd og dra musa for å markere ønsket område 

Forstørre et allerede valgt utsnitt: 
Shift + klikk
Markere flere noter som ikke er ved siden av hverandre: Klikk på den første, Cmd, klikk på de andre. 
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REDIGERE
Kopiere noter:

Kopiering: Marker et område, 
hold ”Alt” og klikk på ønsket sted hvor kopien skal ligge.
Eller: Copy & paste, på vanlig måte.
Kopiere et segment flere ganger: Markér segment, Trykk Cmd-C. 
Markér destinasjonsområde. Lim inn Cmd - V, og segmentet kopierer seg og fyller hele det markerte område. Fungerer også med tekst. 
Kopiere noe som skal gjenta´s: Velg noten, trykk A

Flytte noter opp/ned
Flytt markerte/blå noter opp eller ned: Piltastene. 

Flytte noter opp og ned en oktav: 

Cmd-pil opp/ned
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Forandre lengden på en note: Markér en note, velg ny verdi på keypad´en.
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Trioler: Marker aktuelle noter i notebildet: Note input-menyen > Triplets-ikon venstre side. Eller Cmd -3
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Enharmoniske forandringer (Eb istedenfor D#): 
Marker en tone og trykk Return.

Klikke inn små nok noteverdier: Hvis det viser seg at det ikke går å klikke inn små noteverdier: Gå til Preferences: Cmd, > Note input > Snap position 
Velg 8-del eller en annen liten verdi. 

Skifte fra beams til flags: 

Marker ønskede noter. Keypad, sd 3, øverst midt på. [image: image36.png]



Anslagsfølsomhet (Velocity): Man skulle tro at Velocity betydde hvor hardt tangenten blir trykket ned, men det betyr faktisk hvor FORT den blir trykket ned. Skalaen går fra 0 – 127. 0 gir mykt anslag og 127 hardt.
Først: Marker ønsket spor, 
Home > Inspector > Kryss av i feltet Live velocity
Gå så til Play-menyen. 

Markér feltet Velocities 
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Velocity-informasjonen vises nå som små søyler over notene

For å editere: Klikk på søylen og dra. 
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Notelinje- avsnitt: Dvs: ny notelinje etter et bestemt antall takter: Marker ønsket taktstrek. Layout > System break. 
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Instrumentskifte (bare) i et parti av stykket:

Marker ønsket område i stykket. 
Trykk: Shift + Alt + Cmd + I. Velg alternativt instrument.

Change instrument: 
Marker ønsket sted, 

Home-menyen > Change (på venstre side)
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TEKST
Skrive inn sangtekst, Lyrics 1: 

Klikk på ønsket sted, gjerne på en note, eller klikk med blå pil på bakgrunnen. Cmd-L. skriv inn.

Kopiere inn sangtekst: 
Kopier for eksempel et vers fra et word-dokument (Cmd C). Trykk Cmd - L og pila blir blå. Klikk på noten der du ønsker første stavelse. Trykk Cmd-V og første stavelse legger seg inn. 
Annen type tekst:
Textstyles: Tekstmenyen > Styles Her finner du musikalske betegnelser, m.m.
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Trykk Cmd – V en gang til, og neste stavelse legger seg inn. Om du ønsker at den samme stavelsen skal strekke seg over flere noter, trykker du mellomroms-tasten.  
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Velge ulike typer tekst: Trykk på den bittelille pila ved Styles (øverst til venstre i bildet)
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Create-meny: Alternativ tekst-meny er også i create-menyen: Hold Ctrl, klikk på notearkets bakgrunn. Menyen kommer. 
Besifring
Markér ønsket takt og trykk Cmd – K.

Trykk Tab for å komme videre til neste takt.
Instrumentnavn før notelinjene

Appearance > At start > Full. Dobbeltklikk før notelinjen og skriv.

Bokstavinndelinger av stykket
Rehearsal-marks, dvs. store bokstaver i firkantbokser som markerer start på stykkets ulike deler: Cmd – R. 
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Tekstbokser

Om du ønsker å legge inn en kommentar i partituret, kan du skrive det inn i en tekstboks: 
Text > Styles > Boxed text.
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Gul tekstboks:

Markér ønsket plassering:  

Review > New comment. Feltet vises.

Man kan også ”highlight´e”  plasserings-punktet ved å trykke highlight. 
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Tittel på stykket:
Tekst > Styles: 

Velg Symphony in Eb - Title
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TEGNSETTING
Fraseringsbuer: Marker første note, trykk S. (Shift + S tegner buen andre veg. 
Trykk ”X”, og buen snur seg). 

Dra buen så lang du vil, eller lag den lengre med space-bar. 
(Bindebuer er derimot på Key-pad´en). 
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Crescendo-merke: Markér en note/tone, trykk ”H”. (Shift->”H” for diminuendo).

Dra i strekene til ønsket lengde.
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Uttrykkstegn:
Du kan legge inn alle slags foredrag og uttrykkstegn, både tegn som går på ulike teknikker og musikalske uttrykk. 
a) Tegn for uttryksteknikker. Tecnique-text: Marker en note. Trykk Cmd+ T og en strek kommer til syne over noten. Ctrl-klikk og en liste dukker opp. Velg tegn
b) Musikalske uttrykstegn: Marker en note, trykk: Cmd - E, og en strek kommer til syne under noten. Ctrl-klikk og en liste dukker opp. Velg tegn
c) Linjer, dynamikktegn, triller, buer, hus, etc: L. 

Legg merke til at det er to kolonner, en med tegn for hver enkelt noteline og en for hele systemet. 
Kopiere uttrykkstegn til flere notelinjer: 

1 Marker tegn, Marker notelinjene tegnet skal kopieres til (Shift –click), Trykk Cmd – V.  Høyreklikk (Ctrl – click) for å få opp en liste med tegn.

2 Marker tegn, Alt-click på de stedene du vil ha tegnet.
Create-menyen (som i Sibeius 6):     Ctrl-klikk på et blankt sted på notearket

Magnetic layout: Layout > Magnetic layout

Uttrykkstegnene flytter seg ettersom man øker/minsker linjeavstanden. 

For å øke linjeavstanden: trykk et ”tomt” sted på notelinjen og dra. 
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TROMMENOTASJON
Flexi-time:

Lag først en tromme-stemme i Instrument-menyen (Trykk I) f. eks. ”Rock set”

Finn ”Note-input -menyen > Flexitime options. Velg stemme 1 

Record fra start f.eks hihat så mange takter du ønsker. (Du kan gjerne spille inn bare to eller fire takter som du kopierer senere.)

Velg så stemme 2 på keypad´en. 

Record f.eks. bass- og skarptromme oppå hihat-opptaket. Nå skal notasjonen være riktig. Hvis halsene går motsatt vei av det de skal, marker alt og trykk X. 
Nå kan du velge stemme 3 på keypad´en, og spille inn f. eks. cymbaler og/eller toms.

For å spille inn flere tromme-take´s ”oppå hverandre” i Flexitime: 
Note input – Flexi time 

Velg overdub istedenfor replace. 
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OBS! Ikke alle trommesettene i Sibelius fungerer helt riktig notasjonsmessig, men mange gjør det. Prøv deg fram, og velg de settene du liker, og som funker.

Skrive inn hihat/cymbaler fra keypad:

Enkelte lyder, (feks hihat, dvs. G over linjene i G-nøkkelen) lar seg ikke skrive inn ved å klikke inn med pila. Notehodet må være et x. 
For å få til dette: Trykk Shift + Alt +1 (på keypad´en). Når du nå skriver inn, vil notene ha en x som notehode. Du vil nå kunne skrive inn cymbaler, hihat m.m. 
Om du ønsker å forandre eksisterende notehoder til x´er: Marker tonene og trykk Shift + Alt +1. Om du ønsker vanlig notehode. Shift + Alt + 9. 
Om du ikke vil at de nye notene skal overskrive de du allerede har lagt inn: Nederst på key-pad´en er tallene 1 -4. Disse markerer hvilken stemme du ønsker å legge inn. Om den fra før av står på 1 (blå), kan du trykke 2 (grønn). Da vil du kunne skrive inn en annen-stemme, dvs. flere trommelyder, uten at de gamle forsvinner. 
Åpen hihat: Marker ønsket hihat-note: [image: image60.png]


. Velg fermate-tegnet [image: image61.png]


 øverst på Keypad´en. Trykk: [image: image62.png]


 nederst på Keypad´en, og du vil se den lille ringen over noten. 
TEMPO / RYTME / GROOVE
Swing/shuffle groove:

Play > Performance.  

I feltet Rythmic feel, kan du velge Straight, eller noe annet. 
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Kvantisering: Dvs. rette opp urytmisk spill. I transportvinduet: Om knappen med ”lynet” (mellom de to dirigentene) er trykket inn, spilles notene av slik de er spilt inn. Om Knappen er ute, er kvantiseringen på.
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Bestemme tempo: 
Det er ikke alltid nok å dra i tempo-spaken i transport-vinduet. 

Skal du sette tempo, kan du gjøre det i det du lager Sibelius-dokumentet, Eller:
Tempotekst: Marker første takt. 
Tekst-menyen > Styles > Tempo > Metronome-marks. 
Høyreklikk ved den blinkende linjen 
v. takt 1 og en liste kommer. 
Velg fjerdedelsnote. Skriv = og riktig tall.
Temposkift:

La tempoet i transportvinduet stå på 100. 

Gå til Createmenyen (Ctrl-klikk) >Text > Tempo, eller (Alt- Cmd – T)

Pila blir blå.

Klikk på ønsket sted for ønsket tempo 

Trykk: Ctrl – klikk. En liste med muligheter dukker opp. 

Velg for eksempel en fjerdedelsnote (langt ned på lista). Skriv = og ønsket tempo.

Klikk et annet sted på notearket. 
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Tap Tempo:
Spill inn ønsket tempo selv.

Home > Plug-ins. 

Nesten nederst på siden som dukker opp: Set Metronome Mark. 
Da får du dette vinduet: 

Klikk inn tempo med mus / Trackpad.
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1. Choose the note value of the metronome mark below.

[ Quarter note (crotchen) o

2. Then click the ‘Click here' button repeatedly to set the tempo. This will be calculated by
taking the mean (average) of the time interval between each mouse click.

3. After twelve diicks, Sibelius will display a dialog showing the tempo you have set.
From this point, it can be added to the score.

Click here

[ Close




MIXER
Mixer (M) Her kan du sette nivåer, klangmengde, panorering, osv. 
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Størrelse: For å forandre størrelsen på mix-vinduet, trykk på knappen på venstre side: 
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Generelt lav lyd: 

Om lyden generelt er for lav, kan du heve helheten ved å trykke på  - verktøy-sirkelen på en av kanalene og dra opp volumet i vinduet som åpner seg. Da hever du det generelle nivået. 
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Vokallyd:
Vokallyd er generelt et problem i Sibelius, fordi det låter så ullent og udefinert. En vokallyd som kan brukes finner du i mixeren: Trykk på det nederste av de tre svarte feltene på ønsket kanal. Den heter Voice Oohs, og befinner seg i Voice – mappen under Synth. (Du finner den ikke når du skal opprette et dokument og velge besetning).  
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NOTELINJER
For å velge ut enkeltinstrumenter (parts) av partituret: Marker ønsket notelinje og trykk W.

Justere størrelse på notelinjene: Layout > Staff size (på venstre side)  
[image: image79.png]‘Staff Size

# [romm |




Visuell lengde på en takt: Dra i en note og takten blir (visuelt sett) lenger (elastisk)

Størrelsen på notelinjene: 

Om du ønsker å forandre den visuelle lengden på notelinjene, slik at du får en kortere eller lengere notestav: Klikk i bakkant av notelinje-staven slik at du får opp en liten lilla firkant. Dra i denne. 
Det samme kan gjøres på starten av en linje., men her holder det å klikke direkte på streken.
Hide empty staves: 

Layout > Hide: Alt Cmd Shift H 
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                                                                                                                                              finner du Keep bars together.
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Legge til / ta bort takter:
Legg til takt midt i et stykke: 

Marker ønsket sted. Home > Add 

Trykk på den lille pila under og velg single bar

Legge til takter i slutten: Cmd – B
Fjerne takter: Marker et antall takter – Cmd – Bakspace
Dra en notelinje opp eller ned: 

Dra i en linje. Om du vil at de andre notelinjene skal stå stille, hold nede Shift mens du drar.
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LAYOUT

Om du ønsker å forandre layout på notearket (housestyle): 

Appearance > Housestyle > Import
Timeline: View – Panels - Timeline
«En linjal» hvor alt av info istykkets forløp befinner seg. 
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CREATE-MENYEN
Ved å trykke Ctrl – C kommer man til create menyen.

Her kan man lage ulike ting, bla. takter, taktstreker, tekst-typer og masse mer. Dette er en funksjon som stammer fra eldre versjoner av Sibelius, og mange av funksjonene finner man også på andre måter enn å gå til denne menyen. 
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PRINT
Før print: Score-layout: Layout-> document setup. Her forandrer man bl.a. papirstørelse, liggende/stående ark, marger, osv.
Page Margins, (Kant rundt ark som vise grensene for hva som blir med på print): View > Page margins

MIDI-export
Exportere midi til andre musikkprogrammer som f.eks Logic: 
File (i Ribbon, ikke den på øverste linje) -  Export, velg MIDI i venstre kolonne og Export nederst  til høyre
SPESIELLE TING
Fra piano-notasjon til 4-stemt kor: 

Exploding the music: 

Note input ->Explode (venstre side). 

Ideas
View > Panels > Ideas. Her finner du ready-mades og ferdige forslag, og du kan legge inn egne. Skriv inn søkeord, og du får opp eksempler. Klick-hold og du hører valgte eksempel. 

Legge inn egne ideer i ideas-mappen: Velg Score i det lille ideas-vinduet. Marker et område i partituret. Trykk Capture idea nederst i venstre hjørne i det lille vinduet. 

For å legge inn ideer fra ideas: Marker ønsket sted i partituret. Velg idé i

hub ´en. Velg Paste nederst i det lille vinduet. 
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Lage eget tastekommando-oppsett:
Sibelius 7 – menyen > Preferences (Cmd,) 
Velg ”Keyboard shortcuts” i venstre kolonne. 
Der er det et felt hvor det står ”Notebook….” eller ”Standard . . . .” Trykk her, og velg ”Add featuresett”. Da lager du en kopi av det originale tastekommando-oppsettet som du kan gjøre forandringer på selv: 

Velg ønsket funksjon i de to store kolonnene, trykk ”Add”, og tast inn den nye shortcut´en. Ønsker du å fjerne den gamle: Marker den, og trykk ”Delete”. 
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Koble til Eksternt lydkort: Play-menyen > Setup (bitteliten pil nederst til venstre på ribbon)
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Trykk på Audio engine options (nederst t.v.) > Interface. Klikk på Built in audio og velg ønsket lydkort. 
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Rewire (sync´e) Sibelius og Logic (+andre DAW-programmer)

Sørg for at Sibelius ikke er på.

I Logic: Lag en ny AUX Kanalstripe ( Mixersiden: Option >Create… velg stereo). 

Start Sibelius. Den vil nå åpne i Rewire-mode. Det ser man på X - merket ved tempoangivelsen på transportkontrollen.

Om man drar i tidslinjen (playback-indicator) i ett av programmene, vil det andre programmet følge. 
Lisens

Fornye lisensen: 

File ( i dokumentet) > Help > Check out licence > OK

Bruke eksterne lydkilder

Eks. Komplete 10-lydkilder:
(PC-brukere må først gjøre det som 

står nederst i avsnittet) 

Gå til: Play > Setup > Playbackdevices
New.

Gi den et fornuftig navn

Aktivér
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File > Preferences

Velg Playback i menyen til venstre.

Kryss av i ruten ”When starting Sibelius, load this playbackconfiguration
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Restart Sibelius 

Lag evt. et nytt dokument og lag spor
Hent opp mixeren (M)
Dra i overkant av mixeren slik at du får se hele kanalstripen. Eller klikk på søylemerket på venstre side av mixeren.
Klikk-hold på det midterste av de tre svarte feltene og velg lydmodul.
Velg lyd/preset  ved å trykke på det vesle hjulet.
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Kontakt 5 spiller av de ulike lydene i henhold til MIDI-kanaler. 
Når du har lagt inn Kontakt 5 i Sibelius, vil det stå Slot + et tall i det øverste av de tre små svarte feltene. Tallet viser MIDI-kanalen som Sibelius sender til i Kontakt. Dette tallet går ikke å forandre på. Vil du gjøre forandringer må du fjerne instrumentet og opprette et nytt og håpe på at det blir et annet tall (!) 
Når du åpner Kontakt har du mulighet til å velge hvilke instrumenter som skal motta på hvilke MIDI-kanaler. Velg MIDI-kanal på de ulike instrumentene du har lastet opp i Kontakt til venstre i bildet, under Instrumentnavnet (Midi Ch [A] 1). 
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For PC - brukere: Finn Kontakt-lydbanken 
Gå til: Play > Setup > Playbackdevices

Setup- Audio engine options 
Viritual instruments and effect folder

Trykk : Folders 

Trykk: Add

Finn folderen hvor kontakt er lastet ned. 
Antagelig er det:

Local disk (C) > Programfiler (ikke den med x86) > Native instruments >
Vst plugins 64 bit

Da finner du en tom mappe. Velg mappe. 

OK

Rescan 

Start Sib på nytt
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TASTEKOMMANDOER I SIBELIUS:

Nytt dokument:

Ny sang: 



Ctrl/Cmd – N 

Instrumentoppsettsiden 

I
Preferences: 



Cmd ,

Noter/takter: 

Notenavn: 



CDEFGAB
Note-entry: 



N
Flytte noter opp og ned 

Pilaster.
Legg inn flere takter: 


Cmd + B
Fjern takter



Cmd + Backspace
Flytte fra note til note: 

Piltast / Tab  

Fjern noter: 



Backspace
Notehoder som x´er: 


Shift + Alt +1
Play:

Start playback fra markert sted: 
P
Spill fra start: Ingen ting markert: 
P
Repeat (markert område): 

R 

Flytt playback-linjen til et valgt sted: Y
Div: 

Dynamikktegn: 


H
Velge toneart: 


K
Skifte retning på notehals, tegn, osv: X
Taktart: 



T
Transponering: 


Shift + T
Nøkkel: 



Q
Symboler (kun visuelt, klinger ikke): 
Z
Linjer: 




L
Frase-buer (slurs): 


S (Snu buen: Shift-Space)

Foredrags-tegn: 


Cmd + E. Høyreklikk/Ctrl-klikk for å få opp tegn-liste 

Inspector: 



Shift + Cmd + I.  : (sette masse ulike parametere)

Gå til en bestemt takt: 

Cmd + alt + G
Escape- knappen: 


Esc Brukes til å komme seg ut av ”modes”. 

Instrumentbytte i et stykke:

Shift + Alt + Cmd + I. Velg instr.
Tekst:

Legge inn besifring: 


Cmd – K 

Sangtekst: Cmd-L.
Kopiere inn sangtekst: Cmd – L, så Cmd-V gjentatte ganger 
Vinduer/View:

Transportvindu: 


Alt + Cmd + Y
Keyboard: 



Alt + Cmd + B
Keypad:



Alt + Cmd + K
Mixer: 




M 

Fullformat-visning: 


Cmd + U
Åpne enkeltstemme i egen tab: 
W
Se innzoomet versjon: 

Cmd + 1
Se hele siden (Fit page): 

Cmd + 0
Zoom-. 



Ctrl/Cmd + /-  

Print: 




Cmd + P
Bokstavene O, U, V er ikke i bruk

